Problema con los Infernal Mobs

Foro Soporte Sugerencias Problema con los Infernal Mobs

  • Este debate tiene 4 respuestas, 5 mensajes y ha sido actualizado por última vez el hace 4 años, 4 meses por Anónimo.
Viendo 5 entradas - de la 1 a la 5 (de un total de 5)
  • Autor
    Entradas
  • #666

    marto
    Participante

    El Infernal Mobs en un principio fue un plugin que me intereso bastante, pero luego me desiluciono.Ultimamente estoy experimentando demasiado lag a momento de acercarme a cada uno de estos mobs (en el momento que aparece la niebla). Ademas de esto, tienen una aparicion tan ocurrente que ya me canso de toparme con ellos, tendrian que ser muy escasos.
    Preferiria que quiten este plugin, reemplazandolo por los propuestos anteriormente.
    Cuentenme que piensan!
    Saludos

    #680

    TimonliaESP99
    Participante

    Muy buenas, estos infernals mobs, de el tiempo que llevo jugando no me a dado lag, de echo el servidor apenas tiene lag, por lo que quizás sea problema de conexion tuya, yo juego con 5 megas ( una mierda ) y me va muy fluido. La aparicion de mobs infernales esta bien, quizas aparezcan o quizas no, si tubieran un spawneo muy bajo jamas conseguirias un droop bueno.

    Saludos

    #681

    richicru
    Superadministrador

    Prueba a quitar las partículas en la configuración de Minecraft. Creo que existe la opción, si no instala Optifine. Voy a bajar muy ligeramente el ratio de aparición de infernals. Alguna vez he visto varios juntos y eso es demasiado.

    #697

    Jorge Queiruga
    Participante

    En mi zona, cada noche lo normal es que aparezcan unos 7 mobs infernales, normalmente suelen ser arañas y creepers. Y referente a lo del lag, no es constante, pero si que hay lag en el sv y te lo digo yo que juego con 100 mb y en otros sv con mas gente y mas mapa no tengo lag, hay dí0as que no hay y otros que nos quejamos casi todos los que estamos en la sesión, puede ser la configuración de algun plugin de los ultimos que metisteis porque antes no habia ese lag intermitente. saludos

    #709

    Anónimo
    Inactivo

    El lag no es por el infernals que lleva puesto 2 meses …..

    Es con los últimos plugins, supongo que el pets. Lo de marto es tan fácil como bajar requisitos gráficos, que yo lo juego así también, los frames y la ram no tienen que ver con la latencia.

    Y ahora SI hay lag.

    Y has bajado tanto el ratio «ligeramente» que no aperece ni uno.

Viendo 5 entradas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.